We would like to inform that corrective actions have been successfully applied, and we are already observing improvements in our payment processing metrics. Our team continues to closely monitor the platform to ensure full stability before marking the incident as resolved. We will provide further updates if any new developments occur.
Kindly Regards, LocalPayment.
Posted Jan 11, 2026 - 22:28 UTC
Identified
Our Operational team has identified the cause of the errors affecting our payment platforms. We are currently implementing corrective measures to restore normal operation as quickly as possible. Further updates will be shared as soon as additional information becomes available.
Kindly Regards, LocalPayment.
Posted Jan 11, 2026 - 21:38 UTC
Investigating
We would like to inform you that we are currently observing an increase in error rates across our payment platforms. Our operational team is actively investigating the issue to identify the root cause and mitigate the impact as quickly as possible. We will share further updates as soon as new information becomes available.