We would like to inform that our third-party provider has implemented corrective actions, and we are already observing improvements in transaction performance. Our team continues to monitor the situation in coordination with the provider to ensure full stability before marking the incident as resolved. We will share further updates if any new developments occur. All Localpayment services are fully operational.
Kindly Regards, Localpayment.
Posted May 05, 2026 - 04:48 UTC
Update
We would like to inform you that our third-party provider continues to experience issues, and we have not yet reached the expected conversion levels. We will keep you informed through this channel regarding any updates.
All Localpayment services are fully operational.
Kind regards, Localpayment
Posted May 04, 2026 - 21:57 UTC
Monitoring
We would like to inform you that our third-party provider has reported a resolution for the previously identified issue. However, while we are beginning to see some recovery in transaction conversion, current performance levels have not yet reached our expected standards.
Our team is closely monitoring the situation to ensure that these initial improvements become consistent and significant. We will provide further updates as soon as we observe a stable return to normal conversion rates.
All other Localpayment services remain fully operational.
Kind regards,
Localpayment
Posted May 04, 2026 - 17:35 UTC
Identified
We would like to inform that we are currently observing an issue from one of our third-party providers affecting Payout transactions in Colombia. Customers may experience increased errors or delays when processing transactions. Our team has already contacted the provider and is awaiting confirmation and further details about the impact. We will share additional updates as soon as more information becomes available. All Localpayment services are fully operational.
If you have any questions or need assistance please contact our support team at support@localpayment.com
Kindly Regards, Localpayment.
Posted May 04, 2026 - 14:19 UTC
This incident affected: Colombia (PayOut Colombia).