3rd Party External Incident for Payouts in Argentina

Incident Report for localpayment

Resolved

We would like to inform that the issue affecting Payout transactions in Argentina has been identified as originating from one of our third-party providers.
The provider has acknowledged the situation and is working on applying the necessary corrective actions to restore normal operation.
Our team continues to monitor the impact and will share further updates as soon as more information becomes available.
All LocalPayment services are fully operational.

Kindly Regards,
Localpayment.
Posted Mar 13, 2026 - 17:27 UTC

Monitoring

We would like to inform that our third-party provider has implemented corrective actions, and we are already observing improvements in transaction performance.
Our team continues to monitor the situation in coordination with the provider to ensure full stability before marking the incident as resolved.
We will share further updates if any new developments occur.
Sincerely,
The Localpayment Team.
Posted Mar 13, 2026 - 17:20 UTC

Identified

We would like to inform that the issue affecting Payout transactions in Argentina has been identified as originating from one of our third-party providers.
The provider has acknowledged the situation and is working on applying the necessary corrective actions to restore normal operation.
Our team continues to monitor the impact and will share further updates as soon as more information becomes available.
All LocalPayment services are fully operational.

Kindly Regards,
Localpayment.
Posted Mar 13, 2026 - 16:41 UTC

Monitoring

We would like to inform that our third-party provider has implemented corrective actions, and we are already observing improvements in transaction performance.
Our team continues to monitor the situation in coordination with the provider to ensure full stability before marking the incident as resolved.
We will share further updates if any new developments occur.
Sincerely, 
The Localpayment Team.
Posted Mar 13, 2026 - 15:49 UTC

Identified

We would like to inform that the issue affecting Payout transactions in Argentina has been identified as originating from one of our third-party providers.
The provider has acknowledged the situation and is working on applying the necessary corrective actions to restore normal operation.
Our team continues to monitor the impact and will share further updates as soon as more information becomes available.
All LocalPayment services are fully operational.

Kindly Regards,
Localpayment.
Posted Mar 13, 2026 - 15:36 UTC
This incident affected: Argentina (PayOut Argentina).