3rd Party Apparent Incident for Payout in Brazil

Incident Report for localpayment

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 19:39 UTC

Monitoring

We would like to inform that the issue affecting Payout transactions in Brazil has been identified as originating from one of our third-party providers.
The provider has acknowledged the situation and is working on applying the necessary corrective actions to restore normal operation.
Our team continues to monitor the impact and will share further updates as soon as more information becomes available.
All LocalPayment services are fully operational.

Kindly Regards,
LocalPayment.
Posted Mar 12, 2026 - 19:11 UTC

Investigating

We would like to inform that we are currently observing an issue from one of our third-party providers affecting Payout transactions in Brazil.
Customers may experience increased errors or delays when processing transactions.
Our team has already contacted the provider and is awaiting confirmation and further details about the impact.
We will share additional updates as soon as more information becomes available.
All LocalPayment services are fully operational.

Kindly Regards,
LocalPayment.
Posted Mar 12, 2026 - 18:44 UTC
This incident affected: Brazil (PayOut Brazil).